Quelle n° de version faut-il utiliser?


#1

Bonjour j’aimerais comprendre quel n° de version dit “stable” donc fonctionnel faut-il utiliser
en parcourant le forum de ci de là:

la 1.0.2 est celle qui marchait parfaitement
la 1.2.0 il y a des bugs en extractions
la 1.3.X c’est une (version DEV, dispo sur les miroirs)

Pourquoi ne pas simplement passer la 1.3.X en version STABLE? Et la rendre disponible sur le site ici:
synfig.org/cms/en/download/

(ou une autre version entre la 1.2.1 et 1.3.3)

De mon côté, j’utilise toujours la version 1.0.2
la 1.2.0 j’ai toujours autant de crash
et la version 1.3.3 je l’ai installé il y a quelques jours non tester.

Je demande ça car les nouveaux utilisateurs de synfig, vont télécharger forcément la version stable disponible ici
synfig.org/cms/en/download/

Ils n’auront pas le réflexe de chercher une version supérieure ou antérieure, ça fait des problèmes en cascades partout.


Les appimage c'est pas génial !