No ouput file after rendering

I have just come back to Synfig after not using it for around 8 months. Projects still load and preview OK but when I render using ffmpeg (any codec) it goes through the motions but there is no output file. The only alterations to my system during the past year will have been W10 updates and the recent installation of Corel Video Studio. I have uninstalled Synfig and loaded the most recent version.

I found one other reference to this issue but I cannot find a solution. Any help would be appreciated.

Hi Gwyndy,
I don’t have a fix the ffmpeg rendering issues, but as a workaround you could instead render a png sequence and then compile the frames into a movie using Blender, Premier, or some other editing software.

Has your synfig folder a ffmpeg.exe file inside bin folder?

Thanks - I have tried this and it does work, of course. It’s just a bit of a pain having to deal with several hundred individual images. The frustration is that, at the beginning of this year, Synfig worked fine and now it doesn’t. I’m guessing that it is a local issue for me but I just can’t figure out what that is.

Yes, ffmpeg.exe is there.

Flash of inspiration - AVG Antivirus was somehow blocking the output! (Actually stopping cmd.exe.)
All now sorted.

1 Like