I need help synfig just open up to splash screen then it gone

Synfig won’t open splash screen only I have already try to uninstall and install the program but still the same I need to finish a project in my study

Hi and welcome here :slight_smile:
Please provide a bit more information:
OS and version,
version of Synfig,
with setup or portable/appimage
is it the first time you start it on your system…

OS is window 7 and I install the version 1.4.2 and it not the first time I open synfig.It just won’t open after a week or two after I use it.I have already try to install other version it still the same open only splash screen then nothing happen

it will splash up to this point then it gonna and nothing happen

It may be you profile that is messed up…
Try to rename or delete the folder C:/Users/[UserName]/Synfig and start Synfig again

I rename it and still the same.

Try with a portable version Release Release build (v1.4.2) · synfig/synfig · GitHub
If it is not working it may be you Windows that is corrupted.

If my windows is corrupted how can I fix it

Did you check with the portable version?

The support of Windows 7 has been discontinued 3 years ago already but you can still find help for the filesystem like sfc /scannow and other stuff.
But maybe it is just Synfig.

Try to check the error messages in the console (see here for example)

Anyway you will more and more issues with software in general :stuck_out_tongue:

1 Like

it run up to this point

I also use sfc/scannow

Very weird o.O

Did you try this unreleased version?

I tried but still not working. It’s weird because all the program that i install only synfig is not working after I did not use it for about two weeks.

Maybe more chances with 32bit version?

Try also with the 2 ones you will find here: a 64bit and the a 32bit (1.4.4)