Horizontal blur line

Hey! I just want to ask for help. I’ve been rendering this animation by png for how many times now. It’s been days already actually lmao. When rendering the animation, there’s this big blur horizontal thing in my pngs. The rest of the frames are okay but when the radial blur effect is already starting, the blurry horizontal thing will appear. Note that it doesnt appear when played in the preview window.

How can I solve this problem without having to change any of the effects?

Could you provide a .sif or .sifz file that shows this problem?

I also had this happen to me today. It doesn’t show up in the preview but does whether rendering a single frame or video.

I tried copying my sifz here but it said new users can’t attach files…

Thanks

Here are the layers if it helps:

untitled

Try to disable one Blur layer at a time and see if it happens too. Then, please report what layer causes this issue and send us a print of its Parameter values (from Parameter Panel).

It is the radial blur…

untitled2

Is blend method correct?

Tell you the truth I don’t remember why I set it to Straight lol…

I tried a few others, and though some are less noticeable you still see some kind of artifact at the same location. eg. This is Composite:

I checked it here: it’s set as Straight by default.

Could you please try to disable every layer below the Radial Blur layer, one layer at a time?

Didn’t make a difference. I also tried just removing the gradients alone, and also disabling groups as well as individual layers.

I went up a trust level but no attachments for me yet…

btw, where is the best place to put feature suggestions?

Notice I also removed the default ‘background’ layer if that is something.

Even simpler, loaded a new project and created one shape with a radial blur. It happens with this also.

Well, I can’t see in your last post :stuck_out_tongue:
Anyway, I recall now that you could try to see if the issue still happens in workarea changing to “final” renderer instead of “draft” or “preview” (default).

No they all work fine.

Here is the output of my experiment from the last post:

Strange. Theoretically, “Final” renderer should be the same used to … render… :confused:
Please post your sif file (it may be a link to a google drive, onedrive, dropbox, etc.)

Maybe I can attach now…

Synfig Animation 1.sifz (7.8 KB)

1 Like

I could reproduce your trouble here.
I’ll try to take a better look on it later.

Thanks a lot for taking the time!

Interesting enough, it doesn’t happen if I resize to 960x540px :stuck_out_tongue:

Yeah that does remove it… weird! That may explain why the preview works.