Hello everyone

Hello all, my name is Gilles Charbonneau

I am from Montreal, Canada

A long time animator, I work mostly in 3D for a studio here in Montreal but my love goes to my old time flame, 2D animation.

For 2D I use Anime Studio but was introduced to Synfig by Genete on the Anime Studio forum.

Had a quick look at Synfig and was impressed by some of it’s capabilities, the tweening being the most attractive so far.

Will have a closer look today and even might do a little test animation if all goes well.


Hi GCharb, welcome to Synfig! :slight_smile:
Consider to have here the same good reputation you have in Anime Studio forum.
Please do not wait to ask for help here. Me and all the people will be so glad to help you on any doubt you have.

yeeh!, welcome, i hope you enjoy Synfig as much as many of us do =), i also extend you the invitation for help whenever you need it.

Hello again, and thanks to Genete and H13N.H3H.

I like what I see, only problem is, after going through the video tutorials and rendering several sample files, including the prologue files, I cant seem to have the tools working.

I only succeded once to draw rectangles and circle, and only for a little while, then it just stopped working.

Will have another look in the morning.


Please confirm us what’s the Synfig Studio version you’re running (I guess version 0.62.01) and which Windows version do you have including 32 or 64 bit architecture.

Hello again!

synfigstudio-0.62.00_ST, which is multi threaded version I believe, someone asked for testers but I did not think to reverse back to 0.6.01 when I could not make it to work.

I have installed 0.62.01 and it works fine now


you should use new packages! i don’t have windows, but i read that in release 0-62.01 (newest) for windows now use a single thread for more stability:

try downloading it from here synfig.org/en/current-release , look for synfigstudio-0.62.01.exe and then again make a test, please if you still have the problems come back and tell us your results.

greetings =p

Hello again.

It did crash on me several times, and my Wacom seems to be on drugs, as sometimes it works at others it does not.

I did install the latest, still crashes.

I think I ve seen on the forum that it is best to use only one core on synfig, will try that!

Thanks for the reply :slight_smile:


Gcharb, please download and install the latest version. HERE: synfig.org/en/current-release
The wacom bug introduced in 0.62.00 is fixed and the single thread renderer is enabled by default too in that new version. It shouldn’t crash as easily.
Thanks for report the success.
Maybe you should enable 32 bits compatibility if your W7 is a 64 bits one. That can make a difference too.

I will try that and see how it goes, then report here.

I am running the latest, .0.62.01, my Wacom still does not work for drawing, only windows resize and picking tools. I turned it on under files/Input Devices. I have set it up for screen and window, same thing.


Hello again!

Ok, made a few tests, when I run it in compatibility mode (vista sp2) it seems much more stable.

As far as the Wacom goes, works for a bit, then stop working. Actually works in everything but the canvas, I can select tools, params, menus etc. but dead in the canvas. If I turn it off, then back on, it works again, for a while!

On the positive side, I like the software more and more!


Which Wacom tablet do you have?

Hello pixelgeek

Bamboo Pen

Does your tablet work with Gimp or Inkscape?

No idea, let me get those!


Works fine in Gimp, not at all in inkscape.


Look the configuration that Gimp has in its extended device input dialog. Set up the same values in the Synfig one. Both use the same interface to comunicate with wacom devices, so it must work. (Same with Inkscape).
Remember that you have to enable and diable the same input devices to make it work. I thought it was solved in this version. Maybe it is due that you had previously another Synfig Studio installed and it is using the previous configuration.
If the manual configuration doesn’t work, please remove the settings file from your synfig folder in your home directory. Synfig Studio will create a new one, once it is started again. Then it should detect the input devices correctly.
Back here if it doesn’t, please :slight_smile:

Hello again!

Yes, I did setup in the preferences, I tried both screen and windows. Like I said, if I turn it off, then back on, it works for a bit, then it stop again. This morning it did not work!

I cant fing any preference file in the home directory of Synfig


No, in your home directory there must be a Synfig/settings file:
Captura de pantalla-3.png

Ahhh, I see.

“C:\Users\Gilles\Synfig” under windows :slight_smile:

Still not working, did not seem to create another settings file.