Graphic tablet not working properly

I read a response on the forum on a similar question that Synfig is not meant for drawing, so there is not much support for graphic tablets, but many people seem to be able to use them, so I was wondering if you guys could help me with this issue?

The tables “works” but only as a mouse of sorts. I can move the cursor, click and drag, but there is no pressure sensitivity and the faster I move the cursor the more “straight” the lines (even if I am drawing circles) becomes, as a vector trying to connect two points.

The tablet is a Huion Inspiroy Q11K v2 and works perfectly with Windows Ink in all other applications I have tried it in.

It doesn’t seem that the Studio even detects it, since it doesn’t show up in input devices. Also, for some reason, whatever change I try to make to the settings of input devices gets reset the second I click OK. This is how it looks and it won’t let me change anything:

I also tried deleting the Synfig folder to force new config files, but no dice.

Any advice? Thanks.

Hi and welcome here :slight_smile:

Did you try this: