Error trying to build synfig 0.64 in windows 7

Since a long time that i don’t write in this forum, because I droped using Synfig by “X” reasons.

I tried to build synfig 0.64 in win7 (amd64). I will try to be brief:
1- : Not done. Problems with the patches. Checking the forum seems it’s not necesary

2- Done. Appears the message: “Done: ETL”, but:

3- Undone: It stops at the message:

" checking for ETL >= 0.04.16... "

Well, the problem is that i don’t know how to output to a text file, I tried:

./ > info.txt 

But don’t shows the last messages.
So also attach a screencap of the message:

I don’t know what to do.

More information:
-mingw from: … urce=files
-Synfig from : (The donwload zip option)
-I followed instrucions from the wiki

  • I searched the forum, but there is only discusion about the linux building from old versions

Thanks for your time

the setup to build synfig 0.64 under windows platform if not yet accomplish,
you can follow advance and share ideas/progress in this thread Linux binaries for 0.64.0 (candidate #3)


Were there any error before the “Done: ETL” ?
The last line is a straight print statement and will be printed on success or fail.