Why can't I click and drag to select objects?

My general workflow is drawing things in Inkscape, then putting it into Synfig Studio, but one of the more annoying things I’ve run into is the fact that you can’t click and drag to select objects like in Inkscape. This is especially annoying because even if you group objects in Inkscape, they’ll all be separate objects once you export the file as an .sif.
Also, yes, I’ve tried going into the Layers window and selecting objects like that, but the objects I want to group together aren’t always right next to each other in Layers, so I have to select them individually and at that point using Layers isn’t making much of a difference.
Another solution I’ve tried is exporting the objects as PNGs and putting them into Synfig, and though that works, there can be size differences (leading the stroke to be the wrong size) and also I don’t understand why I can’t just click and drag to select things like in every single other program.
I hope there’s some obvious solution that I’m overlooking like usual.

EDIT: Oh, and I can also select all objects and click/drag to select the nodes, but selecting nodes works differently than selecting objects and I usually end up selecting a lot of unwanted stuff