Synfig Window Does Not Load After Splash Screen!


I’m using Synfig Studio 1.4.0 64 bit for Windows. I’m on Windows 10. Synfig worked fine for a while but then it stopped working. The Synfig Studio splash screen loaded but then the Synfig Studio window didn’t come up though there was a Synfig Studio Icon on the task bar. When I moused over the icon, I saw a preview of a blank window with nothing drawn on it! If I tried to click the Icon, the blank window still did not come up. I tried uninstalling and reinstalling it several times but nothing worked. The problem persisted just the same. If anyone could help, that would be appreciated.

Can you check if it’s the same problem?

Did you close Synfig while it was minimized?
If so, you could edit the config file or edit it.

1 Like

Thankyou for the quick response! It may be the same problem but can’t find any settings-1.4 file inside a config folder. The closest thing I’m finding is the config-Q16 folder. Maybe it’s because I’m not using the portable version of Synfig Studio? Do you know the path to the config folder on Windows?

I found the path and fixed the problem! I had been looking for the file in the C:\Program Files directory. When I looked in the C:\Users\UserName\Synfig directory, I found it immediately! That explains why uninstalling or deleting the program file didn’t solve the problem. Thank You soo much for your help! :grin:

1 Like

It’ll be fixed for next release.
I’m glad I could help you.

1 Like