Synfig Studio 0.64.2 - Release Candidate

It is fine for this release.

If I remember correctly, one is png icon, the other is drawn in code directly. I am (locally) trying to use text (icon font) to replace both of them. … M3Vhm4BcrP

In any case, in gtk3 branch the code-drawn icon is looks much better - it is smooth :slight_smile:

Downloaded the stable version 0.64.2. When you try to render in gif, the program displays an error message, and then forced to close.

What’s the problem?
Thanks in advance.
PS:System PC Windows Vista Ultimat

Hello, Margarita!
Please try to select “magick++” target in rendering dialogue. Does it fixes the problem for you?

To magick++ also displays an error message.

Hello, Margarita!
I have been able to reproduce the issue. We are investigating it now. Thank you for reporting!

In new release of Synfig Studio animation hard to see the numbers in TimeTrack Panel .

In the old 0.64.1 version.

how to solve the problem?
thank you.

Unfortunately this is a consequence of aligned timeline. There is no workaround to fix this at the moment.

Hello, Margarita!
We have found what’s the problem and it is fixed in the code now. Here’s the custom build for you - … -32bit.exe
Can you install it and test if it really solves your problem?

P.S. BTW, this issue affects Synfig for all platforms (Windows, Linux and OSX).

Hello Zelgadis!
Hurrah! thank you! the problem is solved. :smiley:

I’m happy it worked. :slight_smile:

So… I believe we need one more bugfix release. ^_^"

Hello everyone.

incomprehensible icons … :confused:

Dear Margarita,

using which synfig version have you got this incomprehensible icons … ???

(confirmed for me using – gtk3 branch / b6a9a9 – version)

Synfig Studio 0.64.2
OS:Windows Vista Ultimate

Thank you for reporting, I will take a look at this.
I also have idea how to increase the height of timeslider. I need some time to check if my idea will work… :slight_smile: