Synfig 63.05 - KUbuntu : cannot satisfy dependencies


#1

Hi all,

I’m trying to install Synfig 63.05 from the …amd64.deb on Kubuntu 12.04(64) installed right now
and I receive this msg error :

cannot satisfy dependencies

Someone with a great heart can help me, step by step, for this? (I’m really a novice in linux ku).

(I’ve also tried to install firefox and i can’t, sob :cry: )

I need to check the translations that are not available under 7.

Thanks in advance.

E-


#2

And that’s the single message?
I don’t have time now to install, Kubuntu 12.04 and test Synfig 0.63.05 on it. Maybe someone else can help on that. I’m sorry.
-G


#3

Hi,

yes, this is the only msg error, see attach for more infos shots.

Thanx

E-

Note Added on 06-07-12
Is not urgent I solved, for translations, with a Mandriva on VBox :exclamation: :smiley:

E-
SyErrInstDep02.png
SyErrInstDep01.png
SyErrInstDep00.png