Synfig 1RC1 , lst file ...

Tying to test lst file sequence import of png files , i’m stuck, nothing appear in my canvas … am i the only one or is it a bug ? (trying to preview render with cairo ON crash also)

/examples/walk/animation.lst import nice …

but still using cairo render in the preview crash the app (jpg related this time ?)

synfig(12782) [14:35:49] erreur: CairoImporter::open() : Type de fichier inconnu -- jpg
synfig(12782) [14:35:49] erreur: Impossible d'ouvrir /home/haricot/Sources/Synfig/synfig/synfig-core/examples/walk/frame_01.jpg
synfig(12782) [14:35:49] avertissement: Unable to get frame from "/home/haricot/Sources/Synfig/synfig/synfig-core/examples/walk/animation.lst"
synfig(12782) [14:35:49] erreur: Layer_Bitmap received a non valid cairo_surface_t
synfigstudio: /build/buildd-cairo_1.12.2-3-i386-jzS4pg/cairo-1.12.2/src/cairo-surface.c :851 : cairo_surface_destroy:  l'assertion « ((*&(&surface->ref_count)->ref_count) > 0) » a échoué.

using png image file in an image sequence file also crash the preview (time to report a bug !)

I’m getting a blank canvas as well, and using Cairo in the preview also caused a crash for me.


Can you confirm the blank problem is still here using V1-RC3 ?
This case, what file format are you using ?

Nota : The crash still occur for me (RC3 ++ / debian wheezy) with jpg file (importing ./synfig/example/walk/animation.lst) and Cairo render ON (canvas or navigator) - … issues/821

I tried to import a lst file containing jpg files using rc3 under windows7. Everything worked. No blanc canvas. Preview was fine with no cairo. Preview crashed when I turned on cairo.