Stuck at Animation Basics. Plz Help.

Hi, my name is Deepak and from India. I am totally new to synfig. I am stuck at the animation basics tutorial which is moving the red circle, the very first one. It is not working. 2 days back, it was all good. I created the gif image and moved the red circle. Today, nothing is working. I did everything correct, but no success. The red circle is not moving at all. When I moved the pointer in the time panel, the circle is not moving at all. I did everything correct, tried step by step using the manual both online and offline manual. So i saved and rendered by going to file menu and selecting gif. The programming says its a success. but there is no movement. Should I skip and go further ? But, I am afraid what if, if the render never works and I get no movement at all. I dont know what wrong. I also did a complete uninstall and install of synfig studio. Still the same. It was working 2 days back. I dont know what happens today. I have tried all. I am trying from over 6 hours today. Please help ASAP.



Double check that, when you move the circle with the mouse, the Animation Mode is “on” and the time cursor in in the right frame.

The called “green/red button” in the wiki has been replaced by a stopped/walking little man icon:

Thanks. But. As I said I am completely following the manual and I also enabled the green man to red everytime. After that the outline also changes to red/orange. I already did all this. Still not working. That’s why I asked here. I am on win 7 ultimate 64 bit lenovo laptop with 2 gb ram and intel dual core 2 ghz processor and inbuilt intel graphics driver. My point is it was working fine 2 days back and today when I used the same procedure its not working. I am using synfig studio 0.63.05. I dont know what’s wrong with this software. In last two days I changed nothing in the laptop. I also opened the file which I saved 2 days back and it is working fine. I checked all the parameters of this with the new one. The only thing moving is the dotted line in keyframe panel and the vertical line below. It should work. But I dont know what’s happening.

Thanks for reply.

Can you share your file here?