[Solved] Synfig unable to save


so I downloaded Synfig and it looks really great, but I can’t save my work, it always writes this: Unable to save to ‘C:\path\to\my\file.sifz’. I use Windows 7, 64bit. The newest Synfig version, 1.0. I would be really, really grateful if you could help me with this.

Is there a space anywhere in your actual


I’ve seen Synfig have trouble with spaces in names (or perhaps paths)

Hello Andreas and welcome here …

arf that’s no good… could someone with this kind of OS confirm/infirm ? does path without space are problematic too ?

Saving works fine on my system. Same os, same version. With or without spaces. Don’t think it is a bug. Maybe a permission/administrator issue? Try saving to another partition/folder.
Edit: try saving to: ‘C:\temp\path\to\my\file.sifz’.

Hi guys, thanks for your quick replies! Problem solved, at least I hope. I needed to save it in a different folder, but it was very selective, it didn’t allow me to save it in some folders, but it did in different ones. And I remember I tried that already about a week ago and didn’t work. But I had a different version that time, maybe that’s also the deal.

Anyway, thank you really very much for your quick help! I’m really happy about people like that. Wish you the best :wink:

… rare… please can you add [Solved] in the initial title .

Just wanted to mention that I couldnt either save to regular folder (c:\Program Files\Synfig\Bin) but I could save for some different folders.

Just so if someone is working on this.

Hello Teemu and welcome here,

Could you please report more informations about your configuration like : os version / file system / synfig version / place you download your synfig installation / 32 or 64bits / … any information you think revelant …

How to Report Bugs Effectively