[SOLVED] Synfig 1.2.0 - Z-Depth Parameter not working


#1

For some reason, changing the Z-Depth parameter of a layer does absolutely nothing in 1.2.0. It worked fine for me in the previous version I was using (1.0.2), but it stopped working after I updated. Is anyone else having this problem?


#2

Yep, mine also have the same problem here in Win 10. Probably a bug, though :unamused:
It also happened in thier last dev version

Simple workaround, just group your entire layer to one, big group. As for me, that fix the z-layer configs’ inside :bulb:


#3

Thanks! That workaround worked perfectly. :smiley:


#4

Sure, no problem :smiley:

Might as well put “[SOLVED]” in the title, just to heads up in case some more people got stumbled in this issue as well :wink:


#5

Will do, thanks for the tip.


#6

Please submit this bug to our issue tracker - github.com/synfig/synfig/issues
Otherwise. our devs are not aware about it. :slight_smile:


#7

boom… done! :smiley:

github.com/synfig/synfig/issues/299

Good luck, guys!!! We’re counting on all of you :mrgreen: