[Solved] Canvas opened in new window does not have keyframing buttons


first of all, synfig is very nice software, I like to create there! Thank you for it!

Here is what is happening to me:

  1. I create new file, then new layers, then new group - which I export as a value in window Parameters/Canvas
  2. Then I open the new canvas from the Canvas Browser, and new window appears.
  3. The new window does not have keyframeing options. And I just can not figure it out why…

So I can not work separatelly on animations in the opened “sub-canvas”

Please, if you find some time, could you help me, that where could be the problem?
I would love to use the future of working on animation in “sub-canvas”.

Thank you very much!

Here are screenshots:

Probably the animation length is zero. Please edit the Canvas settings and set the end time further than 0 frames.

OMG :slight_smile:)
You just saved meeee :slight_smile:))
It worked!!!

Thank you so much for so fast answer. Synfig is amazing program!!!
When I earn some money from my animations, definitely I send some donations!! :slight_smile:)
Thank you again!!