[Snap 1.5.0] Succesfully rendered file is missing

Dear Synfig Team, I have just updated to ubuntu 20.04, and I have installed the latest synfig version as well, then I uninstalled the old synfig version, so now I have only the latest synfig 1.3.5 on my laptop. Straight away I opened an old project that I made in the previous synfig version, and I tried to render it in the new synfig.

I set up the settings like this: file name.avi, target: ffmpeg, Video codecs: MPEG-4 part 2 (XviD/DivX), Video bit rate: 2500.

After rendering was 100%, and synfig said the file succesfully rendered, I was looking for the file, but I could not find it on my laptop. I typed to search as well, but the avi file is not exist. It’s like synfig rendered the file, but after it doesn’t save it…

I have tried to create a totally new video, but still not saving the rendered file in avi and in mp4. But if I render png or gift, those are good. Preview is working as well.

What can be the issue and how can I fix it? I can use synfig studio very well, but unfortunatelly, I can not use the Terminal, I’m not so smart with linux, just using art applications.

I look forward to hearing from you soon,

Thank you,

Lidia

sorry, I have this synfig version now : 1.5.0-20200708

Now I have uninstalled the new synfig and I have installed the previous synfig version again. And with the old version, I can render in avi. :slight_smile: I’m very happy, becase I’m working on a short animation for nearly a year, and with the old version, I will be able to finish it. But as I’m not sure for how long can we use the old synfig version, please let me know, if you have any idea, why I can not render with the new version. Thank you

The official latest version currently is 1.3.16 (development version), and (pretty old) 1.2.2 (still known as ‘stable’ version – but 1.3.16 seems to be way more stable now).

Anyway, I tried to render a (blank) animation with your target specs, and everything went fine in 1.5.x branch version. :confused:

@KonstantinDmitriev:
Once again it seems it is the buggy snap test version (1.5.0).
Maybe it would be a good idea to remove it from the Snap Store as it gives a “bad image” of Synfig

Thank you for the quick answers. It’s good to know that there is 1.3.16, I will use the old version, until 1.3.16 will be available in the software centre. :slightly_smiling_face:

1.3.16 is a dev version and will not be published in any Software Center.
Software Center is always containing older versions which may be compiled by distro’s maintainers from stable version source code only (like on Fedora)
or in the case of the “1.5.0”, it is a snap deployed on Snapcraft with the mention "Synfig Studio is only available on the unstable edge channel. It could break and change often."
1.3.16 (or any AppImage) is the same “level of security” as it has been published by the official team and you even may use several versions on the same computer.
Don’t stick to an old version full of bugs, it is just a file to download, make it executable and run it even from the desktop (no root rights needed) :wink:

Ok, I take your advise. Could you please tell me, is it safe to download synfig from this website: https://www.synfig.org/ ? Thank you!

Yes!
https://www.synfig.org/ is the official website.

But you can also download safely (and for free) current/old versions of stable/development in the following official sites [reference]:

Github

Sourceforge

FossHub

1 Like

Thank you! for your help
!!