Rendered animation is not properly rendered

Hello, I’m new to Synfig, and I need some help.
After rendering, I open my .GIF rendered file and some improper rendering is visible. (I have attached an uploaded GIF for you to see).
I am not facing this issue with .AVI, however.


Welcome, FunXTime.
What is your Synfig version?
What is your OS?
And what render target (see below) did you select? Auto?

Try having target set to auto and add .gif at the end of the filename. That worked for me.

My Synfig version is 1.4.2.
I am on Windows 7 64-bit.
I selected the Target “gif”.

I tried it but as it reached 99.6% Synfig stopped responding and didn’t render it.

If you are having problems with exporting gif directly.
Export it to avi and then convert it to gif by online tools or other software. I find this method more easy and you may get control options to optimize the gif.
You can try, this site.

1 Like

Or try with the latest portable dev version :wink:
(See Weekly Reports also, there are some recent builds, but not portable/zip)