render crash test

I wanted to make a crash test for the render function so I created a HD 1080i 60 frames animation and tried to render it to .mpg format. But instead of crashing it creates a 5 second .mpg movie without any content. What am I doing wrong?

Can you share the sample file to try to render in other computer? I don’t have idea of what’s the reason for the empty file.

the names of the layers are in german though

Btw it does create a 1.6 MB file. It’s just not playable. And if I try to play it with VLC (which usually plays everything) It does have the right length, it just hasn’t any content.
gooboy hey.sifz (3.25 KB)
Here is the result of render it with the following command:

synfig.exe gooboy_hey.sifz -t ffmpeg -vc mpeg4 -vb 6000 -o gooboy_hey.avi

I did it in a Windows XP machine with 1 GB ram and 0.63.00 version.
I haven’t had any problem to render it with the command line interface. I strongly reccomend to don’t perform long renders with the GUI because it is better to make it in a separated thread.
Also, png sequence render is alwys safer than directly to ffmpeg because in case of problem you can start over from the latest frame rendered correctly.

problems solved
I was missing some libraries
thanks anyways
just a suggestion tough, it would be nice to have a render dialog showing the progress and possible errors
also ogg format support