Reeeaaally slow 1.3.11

slow
background-rendering

#1

I don’t see anything in the suggested topics that answers this, so here goes:

My (really) simple animation looks good in 1.2.2 but the same file loaded into 1.3.11 is really lousy. If I look cross-eyed at the canvas (OK, I turn off one layer) the rendering of the canvas starts all over again for 1-2 minutes.

What am I doing wrong? Did I miss a memo or an email?? Is there an option or preference that needs to be checked or unchecked???


#2

Try this Timeline (below) rendering in between costs computing time 1.3.11


#3

How is that an answer?


#4

If you couldn’t follow the link:

Try to disable background rendering:
Menu View > Enable rendering in background