Probleme de Appimage. sous ubuntu MATE 17.10


#1

Bonjour, je n’arrive pas a executer mes appimage sous Ubuntu MATE 17.10 (Version i386 , x32), Apres avoir fait la commande chmod correspondante et la commande pour démarrer l’appimage… le terminal affiche un message d’erreur : “Impossible D’executer le fichier binaire, erreur de format pour exec()” , si quelqu’un pouvait me repondre rapidement, car j’en ai besoin pour le collège demain, au fait voici le lien des appimage que je dois telecharger : https://lelivrescolairefr.zendesk.com/hc/fr/articles/210697629-Comment-telecharger-l-application-lelivrescolaire-fr (ceux sont ceux de 3eme qu’il me faut), merci d’avance, cordialement


#2

Bon je viens de répondre à ton autre message et j’aurais mieux fait de tomber sur celui-ci d’abord, j’ai toute les les infos que je te demandais sur ton OS.
Donc c’est cramé pour toi…
Sinon essaie la solution Wine / .exe indiquée dans l’autre post.
Ou alors tu chopes tes appimages, un liveCD x86_64 de Ubuntu et tu fais ça en live.
Si ton PC te le permet, réinstalle un 18.04 LTS par dessus et ne t’embêtes plus (enfin sauvegarde complète d’abord hein)


#3

pour repondre a ce post, en fait malgré mon core i5 6400 et mes 8GB de RAM , ma connection internet tourne a a peu près 100KB/s et c’est assez lent pour les maj , j’ai ubuntu MATE en X32 car j’avais telechargé cette version a mon frere qui a un pc plus vieux (Generation Win vista , AMD Athlon X2 2.10 GHZ en dual core avec 4GB RAM ) que le mien et comme je ne voulais pas repasser une apres-midi sans co pour un ubuntu en x64 , bah j’ai istallé celui -la en parallele a windows 10 , je ne me sers jamais de windows car j’ai la version de fev.2016 et que dès que je le lance c’est plus pour récupérer des fichiers… Car il me spamme en permanence de mise a jour critique :tired_face: , du coup voila… ouais je ferais une Maj. sur 18.04 LTS mais je verrais ca plus tard car j’ai beaucoup de truc sur mon ubuntu… Grub Hybride , OS Patchée et Modifiée , termial en mode superadmin automatique , etc…etc…


#4

100 kB c’est effectivement pas top…
Vu que tu as l’air de t’y connaître suffisament en technique…
J’ai vu par ton IP que tu as une connec SFR (l’avantage d’être admin ^^).
Tu coupes bien la box TV quand tu télécharges ? Ca bouffe de la bande passante même pour rien.
Tu as viré le condo de bouclage sur la prise murale (la plus éloignée dans le logement normalement) ?
La box est connectée au plus près de l’arrivée ?
Les filtres ADSL sont bons ?

Au niveau soft, tu peux aussi changer les miroirs si ça ne vient pas de ta connec.

Si toutefois c’est une longueur de ligne ou une atténuation qui pose problème, tu peux toujours télécharger chez un pote ou lui faire télécharger :stuck_out_tongue: