Problem installing in Linux Mint


#1

I downloaded the synfigstudio-1.2.0 package from sourceforge to get the latest version, because the appimage version keeps crashing on my Linux Mint when I load files.

However, when I am at the first step (./configure) I get the following error:

checking for synfig >= 1.1.12 ETL >= 0.04.21 sigc+±2.0… configure: error: ** Unable to set up dependent libraries (synfig >= 1.1.12, ETL >= 0.04.21
)

How should I proceed please?


#2

Hello! I am highly recommend to report crash reports that you experience to our bugtracker - github.com/synfig/synfig/issues
Maybe we can help to solve them.

If you decide to build from source anyway, please check the following recommendations - wiki.synfig.org/Dev:Build_Instru … t_examples