Papagayo and Blender


#1

Can anybody tell me if the Morevna Project lipsync plugin for Blender 2.6 is going to work under Blender 2.8x?

I’d try it, but it’s a busy time of year and it’s easy enough to get mired in Blender without trying something for Blender that’s two or more major releases north of the original target application.