overzealous autosave

Well I think I’ve found one for you… If I’m working on a file, any changes I make are automatically saved, even if I ask it not to save. I tried setting the auto backup interval to 0s, and it still saves everything… am I missing something? This can be a bit of a nuicance if I’m just playing with some ideas, and don’t want to mess up the file

Using ubuntu karmic, and I compiled synfig from git fairly recently

on a side note, I had some login probs here this week, said I need to type the letters in the picture and that my password is wrong - had to get a new one

That is odd. Autosave should only be making a temp backup for you. It only kicks in if Synfig crashes and you need to recover your work. It shouldn’t be overwriting your main file. And setting it to ‘0’ should disable it.

Maybe do a ‘Save As’ before you start experimenting, then your original save should be untouched?