No marks appearing on canvas?


#1

Hey folks,
So, I’m a first time (attempted) user of Synfig (have previously worked in Stop Motion Station, and Toonboom at the independant animation society in my home town, but have been without a desktop in my new town until now, and am chomping at the bit to get back into it!). However, upon downloading the installer, loading it to a flash key, and importing it to my new desktop (Windows 7 64 bit… not hooked up to the internet) and installing it (which seemed to go ok, and all the components/windows opened, including a command line window underneith the canvas window) I went to draw on the canvas and no marks would show up, regardless of what tool I chose (tried pencil, the brush stroke looking one, and the circle).

Not sure if this is a common problem, but I uninstalled it and am going to redownload the installer and try again… or, am I just being stupid and missing a key step in making the tools function?


#2

Right under the your selected colours and the line thickness field there is the " default blend method". Make sure that is set to “by layer default”. Under that is the “default opacity”. Make sure that is set to “1”.


#3

Both of those things are already the case? It’s reading/communicating with my tablet (ie I can select tools and it’ll change the shape of the cursor etc), and ‘show sketch’ is selected… but I’ve still got nothing! I’ve attached a screen cap in case someone notices something in it that’s obviously wrong… the comand line screen behind the canvas seems to be suggesting that there may be errors?


#4

Try to select the Circle Tool and left click on the canvas (origin of the circle) and drag to the right (radius). It should show something.
Later try to follow the basics here: wiki.synfig.org/wiki/Category:Manual
-G


#5

I had the same problem… I followed Pixelgeeks instructions in this thread, viewtopic.php?f=11&t=2834 , and got it to work… although, I couldn’t get Synfig to read the settings file wich meant that I manually had to redo the process every time I opened Synfig so I subsequently gave up on the windows version.
(that and the fact that currently the windows version is really slow in comparison to the other versions, having threaded rendering disabled due to stability issues.)


#6

Still only moderate luck. I can communicate with the program with my mouse, but the table is still wildly off when I try to get it working. It seems to be reading as though I’m selecting things with a fair ammount of distance between the cursor and the object, and is drawing, when i choose to, about an inch away from what looks like it should be the target point. It’s too bad, I was hoping to trow something together in time for that contest. But, it is what it is!


#7

Try to follow this thread:
synfig.org/forums/viewtopic.php?f=11&t=2834
-G


#8

Ciao everybody !
Sorry to reup this post but it seems you answered my question but i didn’t get it.
Well i’m a new user of Synfig and i am working on a small animation of the vessel entries in the port of Naples.
The thing is that I have the this problem of the cursor being far from the object i designed. I can’t be precise and lose a lot of time.
I went to see this topic but i’m working with the mouse and maybe because english is not my mother language i could’nt get how to fix this problem.


#9

Hello Irisk and welcome here,

Are you talking about Handles ?


#10

Hey sorry for the late answer ! was working on something else!

yep exactly the handles are sooo far away and it’s diffucult to be precise !


#11

What do you mean by far away ?


#12

Do you mean this: [REQUEST] Center or repositioning the green control point ?

In that topic you have the partial solution.


#13

I attached a screenshot! Basically I’m trying to create a small and simple video of boats entering the port of Naples. Here you can see that the boat (triangles) i want to move is on the right of the screen but the green handle on the left of the screen!


#14

Ahí va!
Thanks i think it worked :slight_smile: