keyframe panel not visible

Hello Friends,

I have installed synfig .63 on ubuntu 11.04, I do not get the keyframe panel.

Pls help,



Toolbox Menu: File >>Panels>>…

thanx jcome for quick response but I do not have “Panel” under file menu. see the screenshot attached for file menu and view menu.

That’s the Canvas menu you get via the caret.

I think you want the Toolbox file menu in the toolbox window, the one that just says “Synfig Studio” in the title bar.

Sorry for the no-so-clear message (I hate mobile devices). Yes as DaveJ mentioned, you should go to ToolBox Menu to toggle the panel. take a look at the attached screenshot.

Btw, you can just click “Reset windows to Original Layout” when your windows getting clutter :slight_smile:

pls tell me which button will get me panels, the screenshot is attached.



I do not get the menu shown in your screenshot :frowning:

Hi It seems we posted at the same time :slight_smile:

Your issue dues to “Global Menu” of Ubuntu. I don’t know how to fix it since I don’t have Ubuntu system at the moment.

Maybe you can try to disable the Global Menu to get back the toolbox.

When the toolbox window has focus, the words “Synfig Studio” appears at the top-left of the screen - I think you click that to get at the toolbox menu.

When the canvas window has focus you can’t get at the toolbox file menu.

Hey Jcome,

Thank you so much for the help!!!

It was indeed the Ubuntu global menu problem.

I search it on net and found the solution. Here’s the link, … buntu.html

Now, whenever I want to run synfig, I type the following command in the terminal window of Ubuntu to get all the windows having their menus attached to them,
UBUNTU_MENUPROXY= synfigstudio

the screen shot shows I get the panels now,

thanx again :smiley:

Hey Davej,

thanks for the help,

I didn’t look closely on the top bar, what you suggested is also correct.

Thankx for the help :slight_smile:

btw, r u professional animator?

good to hear that, enjoy your stay with Synfig Studio :slight_smile:

My pleasure - I hope you have a lot of fun with Synfig!