Is Fosshub still working?

I downloaded the latest stable version, then I deleted it and tried to download another version instead. it didnt work. so i tried to redownload the latest version, but it didnt work either. Then, I did some digging (5minutes of googling lol). i found a github link, and it worked. But I cant create child bones. please help, i might go bald from trying to learn how to use the bone tool.

Fosshub is working fine for me.

What is happening when you try to create one ?

Also please mention the version you are using.

I got to Download Synfig latest release, and then whenever i open the synfig windows 64bit installer, the image above is what happens.

Im currently using the version 1.5.1 that i got from a link in an old forum post (that thankfully still works)

If you are using Synfig 1.5.x version family, you create child bones with Bone tool.

  1. Select the skeleton layer,
  2. change to Bone tool and
  3. click on a bone.

These steps will highlight the bone in a yellow color. We call this bone as Active Bone.

Now, still with the Bone Tool, you click anywhere (or click and drag anywhere) and a new child bone will be created for the active bone.


This is a problem of DNS? I just went to check and I had the same.
After another attempt it worked.
Most of the time it is because you already visited the site and your DNS has the IP of the server in cache.
If they changed their IP or if they are hosting their download sub-domain in dynamic hosting (cloud) the resolution may fail.
Just keep trying and/or flush your DNS cache :wink:

You could be interested in more info