installing synfig ubuntu 11.10


#1

i have installed synfig before and it worked great… then something happened so i was told to attempt to re download it and try again…
what am i doing wrong? nothing seems to work at all i do all the downloads and commands step by step in the order that im told… please someone help me out here i keep getting really short answers i try the suggestion and it doesnt work then i have to wait hours for someone else to reply with a short answer just for it not to work i would really like to get this up and working again
im running ubuntu 11.10


#2

I’m sorry you feel you don’t get the support you need here but it is really hard to help when we’re not sure what is going on. “Nothing works” is a kind of broad description of the problem. People give you any advise they can think of that might help.

Have you tried to completely uninstall Synfig, program files, libraries as well as setings and then reinstall he whole thing? Synaptic>complete uninstall, then delete /.synfig.

Next if it didn’t help, can you show logs or screenshots of what’s happening? It will be much easier to help you with information like that.

Also, can you keep all your questions regarding this installation issue in one post? I’s very hard to keep track of your case, what’s been suggested and tried etc. when you start a lot of different threads with different pieces of information in them.
With a little organisation we will soon circle in on the cause of this and be able to help you.


#3

i downloaded synfig after that it shows up with three files:
debain
opt
usr
what do i do from here? i want to make sure i do everything correctly this time


#4

Please provide the link where you downloaded the file(s) from and what did you do after download the file(s). Copy here exactly the commands that you did to obtain those contents.
-G


#5

synfig.org/cms/en/download/
after i downloaded i did nothing i posted on here to see what i do next


#6

But please, can you exactly tell us what downloaded? The link you provided points to a website page with many links in it.
Moreover, once you download one file you get one file, so please tell us what did you do later with that file to obtain those three files you mention.
-G


#7

ok so now i managed to get it installed somehow and i am able to import pictures, but for some reason all the color options are really pale… is there any reason for this? any way to fix this? red is pink even black is very light like grey… i tried moving the color to their darkest point and it still doesnt help


#8

It is annoying to find someone that receives too much help from the forum and magically the problem is solved and doesn’t explain what did to solve it. The problem you’re describing is related on what did you do before achieve the installation and so if you don’t describe what did you do, we cannot help so much.

Try to remove the ./synfig folder in your home directory.

And please when receive dedicated help, please feed back properly.
-G


#9

i was really excited about synfig because i wanted to try my hand out as an animator synfig so far has been extremely difficult to install and operate then i found a

forum that was specifically meant for help with synfig.
i download the program
it goes to download at the software center in ubuntu
i download core files onto my computer
i try the build script and most of the time it says bad command or something like that most of the way through that
i go to the program and it partially works


#10

So Synfig does seem to work for you now?

For pale colours, have you perhaps changed the black value? While testing different settings perhaps? (“Settings…”( set to 0%))

As a Ubuntu user you should be able to just install using Synaptic and it should work. Something strange must have happened in all your different tries to install Synfig.

Except for the pale colours, does everything else seem to work now? Do you have any other issues?

If not, please have a look at the tutorials, they are very good way to learn the basics of Synfig. wiki.synfig.org/wiki/Category:Tutorials

Synfig is a very powerful applications with a quite complex gui with a lot of options. Unfortunately this also opens for a lot of options to mess things up.


#11

That sequence is incompatible. If you dowenload it from the software center you don’t need to download and run anything else. If you downloaded and installed the application from the software center and downloaded the souces packages from our website and ran the build script, then you have ended with a mixed Synfig Studio installation.

Please, at one terminal write this:

$ which synfig

Then paste the results here.

$ which synfigstudio

And paste the results here too.

Let’s see which synfig (synfigstudio) are you running.
-G