I would like to be a new user but the program won't install.

Hi! I’m Katie. I am a high school science teacher, and I am very interested in 2D animation software, as I would like to create helpful science animations for my students. Synfig looks like an excellent program. Unfortunately, when I downloaded the program for Windows, it does not install. :frowning:

It allows me to click “run,” “next,” “I agree,” and “next” after choosing components, but when I try to click “install,” it reads:

But the only thing it lets me do is “abort.” :frowning:

Does anyone have any ideas on how to fix this?

Which version?
Try synfigstudio-0.64.0.exe or synfigstudio-0.63.05.exe

Uninstall & try again.

Well the thing is that it never installed in the first place, so I can’t uninstall it. :confused: It was 64.0.exe. I’m not sure what went wrong, but I just installed the 63.5.exe and it installed and opened. Thanks!

Possibly the file was corrupted when downloaded.

I had the same problem when I tried to install the latest (64.1?) version in the recommended folder yesterday. I’m using Windows 7 (64 bit).
When i installed it somewhere else it worked (no error messages), but I couldn’t figure out how to start the program. There was no exe file apart from uninstall and something called Python. :blush:

I installed the 63 version and it seems to work now, at least I can get it to open. Just wanted to let you know he/she is not the only one with this problem. :slight_smile:

Hello all, by the way. :slight_smile:

Hello wanda and welcome here,

When you said same problem installing 0.64.1 , you mean exaclty the same problem ?

Error opening file for writing: C:\Program Files (x86)\Synfig\bin\libatk-1.0-0.dll

Because in that case, i think it could be useful to fill a bug report (and also have an answer from katie to know if she solve her problem)