I cannot work with tablet

I wanted to try out synfig. Although I will admit I am definitely a newbie when it comes to animation on the computer. Especially with any program besides photoshop. The thing that drew me in was the fact that synfig was free and was able to do feature film stuff. I will have to figure how to do that someday but for right now I can’t even make the tablet work in synfig. I have a wacom intuos 3 tablet and I use windows 7 as my operating system. Now I believe it worked before I installed the wacom drivers but now that I’ve installed the latest driver update it doesn’t work. When I move over it or press it even with the hardest pressure nothing works. Nothing appears, nothing is being drawn. However with a mouse, I can draw so I don’t know what’s the problem.

Hi vieya,
first of all before try to figure what’s happening to your software and hardware settings you should provide us the following information:

  1. Synfig Studio version and where did you download the binary.
  2. If your intuos 3 wacom tablet works with other Gtk open source applications (i.e. Gimp, Inkscape)
  3. Go to the ToolBox and open the File>Device Settings… dialog. Please drop down the combo box and paste here ALL the devices you have in your list and the status that they have. You have to select one bu one and annotate the current status (Disabled, Screen, Window). That could give us a clue on what’s happening.

Please don’t give up. :slight_smile:

Here’s my recipe for getting the tablet kick started w/Synfig under win7.

  1. I have to open Synfig by double clicking on the application icon with the pen. If I use the mouse, then Synfig seems to ignore the tablet. (“No input device found”)
  2. Select File, Input Devices. Hopefully Wacom tablet pressure stylus will be listed (or something similar). Just selecting that with the pen seems to kick start the program to recognize Pressure, X tilt & Y tilt (otherwise, I only have 2 inputs listed - X & Y)
  3. Change the screen mode from Screen mode to window, save, then change it back to screen mode and save again. Close the Input device dialog.
  4. Select a tool in the dialog, like the ink tool or curve tool, and you should see it working. If not, repeat steps 2 & 3 again.

Hope this helps for you. I wish I knew why it was so picky. :frowning:

I did what you said. and My problem is fixed!..but O_o…it draws like…an inch away from where i want it too…this is awkward…o_o

OK! Fixed it! I just half to go to devices then switch to “Windows” then switch to creens" in that order and its all good :smiley:!!! weird O_o. but good :smiley:!!!

its synfig version .62

i got it from synfig’s website.
it works with gimp/inkscape
it wasn’t enabled.
thanks to you all!

I just tried it now.
Now my next thing is this program is quite complicated. I really miss the tools I’m so used to in gimp, like the ink tool, painbrush and calligraphy from inkscape