I am from Indonesia


#1

hi, my name Nugroho from Indonesia, first time use synfig, i like that, i am install synfig 1.2.1 and 1.3.10 in kubuntu.
but i found problem. I see the text layer makes all the images invisible, but when I delete the text all the images return to normal, I found it in version 1.3.10, can this be fixed? and greetings to everyone


#2

greetings to you too! :smiley:

have you tried the newest version, just to see if that bug has been solved in that version?
the most recent version at the moment is stable 1.2.2

if the problem still persists, can you post some screenshots of it (Including layer’s parameters) ?
Or probably sending the file that has that bug (if it’s alright :neutral_face: )

That could help me invesigating the problem :thinking:


#3

hi, thanks for your feedback, this is your request, thanks

https://drive.google.com/open?id=1zOxkBCw5gSPEuRi7Ae1kiNmRyQXGglh6
Edit BobSynfig: Please check your links after posting, Google Drive link often lead to bug when pointing to a video, use Link feature in post editor instead.


#4

umm… maybe you should take a look at your attachment :grey_question:

Looks like it went wrong… :neutral_face:


#5

I am from Britain.

I had this problem two days ago running 1.2.2 under Windows 10.

A reboot cleared it.