How to get rid of the white outline?

Title says it all

(Oh, it’s on a white background here ^^’ you can see it against a darker background tho)


Well if we can’t see the white outline, then we can’t assist you :slight_smile: where is the white outline located?

Just opened it under GIMP and added a blue background (all frames visible).
This is due to the anti-aliasing that is projected on a white/grey instead of transparent background (GTK Surface).
Annoying indeed.

It is pretty annoying ^^’

I figured it was the antialiasing, too bad the lowest setting for that is 1 and not 0

Try to produce your images as png then assemble them as an Animated GIF
With GIMP for example

or with FFMPEG

1 Like

Thanks! That is a good idea

Here is a procedure that you could try apply in GIMP in some cases