Help with escaping out Time Loop

I just did a walk cycle for a character:
http://youtu.be/NckiHdtra-Y
And it is done by using a Time Loop on a one second animation.
Unfortunately the character needs to be talking while walking, so my question is:
Is there any way to escape out a layer, or override the timeloop so that the .lst layer I’m using for the character’s mouth isn’t just the first second of the .lst repeated over and over?

Thanks

I’ve encountered this problem. Unfortunately overrides don’t exist in Synfig.
Here’s the boneless solution.

vertical motion: Use a translation layer, convert to time loop. Use a parent translation layer that is unchecked, and export the value. Connect the value to your “link” in the time loop (converted) translate layer.

other time loops: All limbs are given their own time loop layer so that the body, and head, remains in a free flowing time stream.

If using bones, replace first translate layer with the parent bone’s origin. Using origin for vertical movement instead.

I did it twice to see if there were problems. But it was simple enough.

Thanks RBC, I’ll se what I can do with this.