GUI font replace by squared character

Hi Synfigers,

I just install the 1.4.4 to try basic animation but all the GUI font is replaced by squared. I am running a #!++ (Debian based) and found nothing on the forum.

Does anybody has an idea ?

Here an image

Thanks in advanced for your help.

Try to install the “Sans” font or change it to the one you want in your settings of GTK 3

It may be one of these (included in the package fonts-ubuntu, on ubuntu of course)

  • DejaVu: Serif, Sans, Mono.
  • Droid: Serif, Sans, Mono.
  • FreeFont: FreeSerif, FreeSans, FreeMono.
  • Liberation: Serif, Sans, Mono.
  • Noto: Sans, Serif, Mono.
  • Ubuntu: Sans, Mono.
    See How To Manage Fonts on Ubuntu