First go at effects layers


#1

I finally got 0.61.09 running on my Ubuntu 8.10 laptop and had a go at some of the effects layers with this simple candle flame animation.

youtube.com/watch?v=LUDA4y0uZGc

I used about 8 or 10 different effects layers, all for the first time (except for the gradient layer). Happy to report that they all made sense and worked as I expected. So there’s that. :smiley:

Matt


#2

Pretty cool! :slight_smile:
-G


#3

Yes, nice!

G.


#4

Hello,

I don’t wanted to open a new thread for my little problem but this thread fits as well… I tried this tutorial wiki.synfig.org/wiki/Doc:Adding_Layers

When I want to put the gradient onto the rectangle both disappear.
I clicked the gradient layer and then blending mode “onto”, exactly how it’s written in the tutorial…what did I do wrong?

EDIT: Mh, could it be possible, that current Synfig works different from the one which the tutorial was made with?
Because now I was always in the tab with the little folder icon, but my action only worked in the tab with the layer icon… but in the tab with the layers I can’t see a group-layer…also via right click it brings me only “add layers to group” but not “group layer”…which seems to be two different things?!


#5

The was a terminology change in 0.64.0. Please be sure that you use the 0.64.0 version when doin the English version tutorials. Other languages can be outdated.
wiki.synfig.org/wiki/Writer_Docu … ite_sprint
-G


#6

Thank you for your reply.
I have a Windows computer (I use the 0.63 version in english)…Makes me a little bit thinking, if I should get a Linux system (i never was into that Linux stuff)…and it brings me to another question I had in this forum: Has Synfig more features on Linux? Which I read somewhere on the web…but actually I think the Windows and Linux versions are the same?!


#7

Windows and Linux versions are the same (same features) but the windows version must use a single thread when rendering the result in the canvas window. We haven’t solved the multi-threading issue in Windows yet. Help in that area is welcome.
-G


#8

Post about try to redo some special effect inspired from after effects tutorials…