[END] Why my shapes invisible?


#1

So , im using v1.3.11 . And when I look at the tutorial videos , to draw a shapes it’s just click & drag . But after I try to create a simple circle , it just invisible , yes it still showing the transformation points , but no fills , no outline . It exist but invisible , I have tried another drawing tools , spline , and even changing some object properties . But nothing happened . Is it something that needs to be fixed ? Or it’s just me ? How to make the shapes visible ?


#2

HI and welcome here :slight_smile:

Please check your parameters of creation of the shape; mostly it is the blending mode which should be “Composed”.
For your existing shape, you can modify it selecting the layer in the Layer trees and change its Blending Mode in the Parameters.
You could also check the color; it may be transparent for some reason.
The “Amount” parameter should be 1
Finally, you could change the render engine in the Settings and verify “Low Resolution” is not selected in the top action bar :slight_smile:


#3

Blend method : composed
Color : pure white with 100 % opaque

Render : cobra (software)
Low res : unchecked

Still no difference.


#4

Hi @Flicker I have a problem sort of similar but not with this tool, and I’m on Linux. Can you show us in a screenshot or even better in a video what is your configuration, what are you doing and result?


#5

Try to edit yout color from the Color Dialog, change its Alpha, validate.
Then do the same and set it at 100% again.

Otherwise, are you sure you selected Layer Type in options of creation?
image

FadhilKwan “solved” this issue by setting Cobra (safe)


but you can see also my comment here to try to change your preferences file


#6

Hi @Flicker! Can you please try the stable version of Synfig - 1.2.2 ?


#7

[END] the devsnap version isn’t stable enough to render the shapes .

So then I use the stable version to overcome the problem .

But come on , I want to try some new features …