Arrow following the bline tutorial problems

I was following the tutorial for the arrow following the bline, but it doesn’t work on the version I checked out last week. I can’t get the link to bline option.

I saw that the documentation reffered to an in-development version. How do I get it? Do I need to take out the current version of synfig I’m using? Am I just doing something wrong?



Yes, “Link to Bline” option is only available at development version. Last release 0.61.08 hasn’t that feature as it is commented in the tutorial. To update to the last development version you should follow the build instructions or download and install one of the unofficial binaries the people release from time to time.

Unofficial releases here:

How to build from source code here:

Alternatively you can follow the old tutorial and do it in the old way. It would work the same but would be a bit more difficult (but not so much :wink:)

Thanks for the reply. I’ll have a go at the old tutorial. :slight_smile:

I’ve got to say that it seems like a real effort to install one of these development versions from source. Would it not be possible to have a development branch or something like that where we could pick up the lastest code?



I’m having a go at using the daily updated tarball too. I’ll get back to you about the results.

And I must register!

OK, I downloaded the daily tarball and had to update my version of svn (bit of a hassle) to run svn up, but it worked fine after that. I then followed the build instructions for each individual part of synfig and it seems to have properly updated the older version I was using which is great.

Best of all, the link to bline option works now so I can finish the tutorial and get on with some animating of my own!

Thanks for your help. :slight_smile:

You’re welcome! :smiley: