Accidentally removed keyframe editor and top menu

How do I bring everything back to how it was by default?

Here’s how it looks right now

All is well! In the top left corner of the canvas, there’s a > sign. Click that and you’ll get the normal “File, Edit, View, Canvas” and so on, as a popup, Then choose “View”, and turn on “Show menubar”. Hope this helps.

1 Like

As @Marnanel said, you can use the “arrow” menu or right click on an empty area of canvas to get the main menu as a popup and then restore the main menu bar.

Regarding the missing panel, you can go back to a default workspace layout via main menu Window > Workspace > Default. Or you can just show Keyframes panel again via Window > Keyframes. You can drag and dock it to wherever you want.