Synfig Studio 0.62.02-RC1 binaries and source code available

32 bits

yes, i deleted configuration files and totally uninstalled Synfig

yes, i did it, i tried with RC1 of version 00.62.02, deb package of 00.62.01 and downloaded the outdated version from repositories 00.62.00-2 each one was installed and uninstalled completely

i knew i shouldn’t have shacked the viewport like that, it’s hard to see the difference so i made another one for showing how the problem affect Synfig’s performance:
i’ll be reading the Xubuntu documentation just in case that something really have changed for having this problem, thanks for the support Genete =)

Downloading Xubuntu 10.10 iso 32 bits. Let’s see what happen…

well, there are two great truths in this world, i can’t stop using Synfig Studio and i depend from the grid, since i didn’t found what is causing this problem i tried to look for a different solution, and the “Checkerboard” Layer did the trick, combined with ‘Grid Snap’ (which doesn’t affect Synfig luckily) it’s just matter of fix the size of the boarder with that of the grid and it’s done, now i can back to the projects i left:

=D! :laughing: :laughing: :laughing:

The windows binary has been updated to include the development splash screen. Same URL as earlier in this thread.