Synfig keeps crashing and i have no clue why.

I’ve checked several things
I checked that the single thread box is checked
I got 4 gb ram, nvidia 420 GT, Intel core i5-460M which is about 2.5 ghz.
I might have some corrupt data but i don’t think so as i’ve reinstalled synfig about 5 times.
The picture is what happend after i tried oppening my old corrupted files, Is this telling me there is something i do in synfig that makes it crash?
I’ll check this thread everyday til i get an answer if nothing gets in the way.
I watched alot of youtube videos about this program and i’d love if it would work for me.
Thanks for caring :slight_smile:

Hello robin, welcome here…

Can you launch synfigstudio and create a new project ?
What’s behind “old corrupted files” ?
Can you give more details about your config : Synfig version / Operating System version / link a project file involved …

How to Report Bugs Effectively

thanks for the answer, i can create a new file if i decline the recovery of files request.
I can’t save the a corrupted file cause it crashes and i can’t recover it without it crashing again otherwise i would send you one.
Actually i’ve been trying to figure it out for a while, it is still pretty random to me but it seems to happen when i start turning off animating mode to add more stuff after animating for a bit.
I use the latest download of synfig and for other people after me i’ll keep posting my solutions in this thread.
If anyone knows anything that i can test aswell i’ll give it a test or two.

One general advice for Windows version. Please do one thing at a time and watch to have the “Idle” message at the canvas window before request to do something else on animation document.

If you have the same message again, please don’t close it and focus the black window (console). Copy it and show it to us.

Still don’t knowing your Synfig Studio version.

so I have version 0.64.1 which I thought “latest 64 windows version” implied but im sorry didn’t know there are more.
When i get the error message that it has stopped working everything turns white (including the command promt) so i can’t really send you what it is telling me.
I am really greatful for the help you guys are giving me :slight_smile:

Well i got this idea to have the cmd visible while working.
It worked and the error wasn’t all white so i actually could read a bit of it.
Here is picture.

Where is the picture?

was messing around trying to get the right size, should work now.