synfig files won't open :x

:angry: So I’ve made an animation and then I save it as a .sifz. I go to open it my mac says you do not have the right application to open this file. then I search for synfig, find it and then it won’t allow me to choose synfig. Please help. :open_mouth:

First of all, i want to say welcome here!

Did you search it by looking in the application (apple menu / application) or by the search function (up / right corner) ? (or another way…)

The operating system do not let you choose the synfig application … is that right ?

In order to have more chance to understand and then resolve your problem, please, tell us some informations about the operating system version & the synfig studio version, you are using (and any other information you think revelant)

I searched it in the finder window which was given to find the application and the item synfig studio was greyed out so i couldn’t select it hope that answers your questions. :mrgreen:

:arrow_right: I go to open with then select other in the finder window it has given me but I can’t choose the synfig studio application it is greyed out

Maybe not the case but did you actually install Synfig Studio in your Mac? You can download the package from our website:

yes I have synfig and its just that the app is greyed out so i can’t select it :cry: . (btw I’m running on mac 10.9.2)
Screen Shot 2014-04-14 at 10.40.09 PM.png
Screen Shot 2014-04-09 at 3.35.47 PM.png

I can only recommend to uninstall and install it again.
Oh, have you configured properly Gatekeeper? It could prevent to run applications outside App Store. IIRC, you can allow run third parties applications configuring it correctly.

Maybe that’s your case.

see attached screenshot

thanks jcome that worked for me :mrgreen:

wyatttheawesome, glad your problem is solved !

can you please update the initial post title ?
by adding [SOLVED] and a reference to OSX Operating system. (something like : [SOLVED] OSX, synfig files won’t open :angry:)