Synfig Download Issue

Hi, I’m currently having problems with downloading Synfig 1.0. My issue is that when I download it I can’t open it. There is no shortcut in the start menu and when I go into the “Synfig” folder I open “examples” and open an example and it opens but says it’s loading, I wait for ages and nothing happens. And if I start clicking it just says it’s not responding! I’ve tried reinstalling it, older versions and yet, the same problem!? Can anyone help, I am using Windows 7 and my bit is 64. I have no ideas! :neutral_face: :frowning:

I have recently installed Synfig 1.0 in my Windows 7 64-bit OS and I haven’t found problems as the one you describe.

After accepting default options, the executable file is here:

And I find a folder Synfig in my Start Menu, with Synfig Studio in it.

I’ve had to download to a different folder because if I try to download it the there, it says it can’t!? The message that pops up says:

Do you have administrative right on your computer ? do you you same kind of problems installing other software ?

Sorry if it’s not the case, but when I read you, TYCRAFT, I’m not always sure about you being clear on discriminating between the installer and the application. When you downloaded synfigstudio-1.0-64bit.exe, you were getting the installer, not directly the application program (maybe “installer” should appear in the installer name, at least, in my opinion). I think it’s not very important where you put the installer. Downloading it in the Desktop should suffice AFAIK.

I don’t remember whether I needed to execute the installer as an Administrator or not. I remember I chose installing FFMPEG too; explicitly or by default, I don’t remember that detail. In everything else, I agreed with default options. And things went OK.

So maybe DJAY is right and Administrator privileges are the key point in this issue.

Good luck! And let us know.

I use admin, it’s on my desktop so I don’t know what’s wrong. I’ve installed many other things to that location, to name a few: Minecraft, Adobe Photoshop, Microsoft Word, Pivot Stick and more. So I don’t know what’s wrong! By the way I know what I get when I downloaded it, it’s the installer not the straight up application!

Then, sorry. I don’t know what causes your problem. And I suppose you have already found & tried this:

Good luck!


Here another user of synfig.

What could be wrong? I don’t know either.

General advices:

  • Start and run your computer as administrator user.
  • Un install any previous version of synfig, and any previous configuration file of synfig.
  • Try to install a 32 bits version
  • Once installed, try to run in command line “synfigstudio”, post the error messages that appear at the end. Although in previous message you say that your system can’t access a library… but why?
  • Are you using some kind of anti virus or anti malware?
  • Maybe more information is needed… post a screen shot of your desktop, showing the directory where you have the installation file, or the shortcut, the error message that appears… hide your personal information when needed.

Good luck too

Thanks to all three of you, it is now working! No idea how to use it though! Thank you -Tycraft- :stuck_out_tongue: :smiley: :slight_smile: :astonished: