Synfig .64 - Layers and rendering

I am trying out Synfig version 0.64 of Windows, and I’m liking it so far. However, I got some questions regarding the layers and rendering.

I been playing around with a vector layer and trying out effects with it - e.g.: adding Blur as a fader to a word-like vector, do a “preview”, if it’s good then render to get the finished product. Now, I add one effect which is Distortion and did the same thing with Blur, did a preview, but when going to render - it gets slower or don’t respond. I’m assuming that it’s the software and it’s just maybe in it’s beta or it may have something to do with my graphics card. I don’t know what’s going on, yet I read in the promo for version .64 that there’s a Cairo render engine and other things regarding to rendering - so I’m quite excited yet confused at the same time, hence I’m new at all of this.

My system has an Intel Dual-Core processor (I’m working on upgrading to an i3 or i5) at 3GHz, 4GB of RAM, Intel HD Graphics (which may be the root of my problem since I don’t have either ATI or NVIDIA - my last computer died on me) on a Windows 8 64-bit systmem (using the Synfig in x86 root file).

Just curious to know.

Thank you, and will await a response,


Specifically, which were the render options you have set in the render dialog? It is known that some targets (ffmpeg for example) has troubles with Windows and it simply doesn’t do nothing.
First always try to render to png sequence, that works well in any platform. If it fails, then please share the file and the render settings you used.

Thanks for the response. I been doing the png sequence as I can transfer them to a NLE such as Sony Vegas. It tends to take a while to render. With Blur, no problem, but it’s when I add a layer such as Distortion is what takes a while – just 144 frames in a 24fps sequence. The wording blurs, then twirls, then becomes straight, only for it to burl and twirl distort again. I will share my file and see what can come up with.

Again thank you, and hope to find a solution if any.

GlidaTitle2new_a.sif (536 KB)

When you render to 1920x1080 and use raster effects, it is time to go for a coffee…
Nothing is wrong with the file, it is just that HD needs time to render.

I gotcha.

Which makes sense. I’ll certainly keep that in mind.

Thank you so much for all your help