Synfig 0.62 doesn't work properly in Ubuntu 9.10 **solved**

Hi, all,

I try to use synfig 0.62 in ubuntu 9.10 by install the deb file in the website.
It runs but I cannot draw anything in the canvas window.

But synfig 0.61.09 works in ubuntu 9.10 why? and how to make the new version work?

Hi Sinkestistie,
It seems that by default the new Xorg settings in newest version (shipped with 9.10) enable the input devices for the touch pad and Macintosh Emulation Mouse. Please if you have a laptop (I bet you’ have one) set all the input devices to be disabled in the device settings. After that the coordinates of the created layers will be in the place where you expect they should be.
If you cannot solve that with this settings please let us know.
We should have a look to that problem when we upgrade to 9.10. I still in 9.04 so I cannot reproduce it in my laptop. Anyway during a Synfig’s workshop I conducted a few days ago, the same problem was present.


Sorry for the late reply, how do I edit the device setting? You mentioned the xorg. I searched and discovered there’s no xorg file in 9.10

I also tried to disabled the touchpad in by " synclient TouchPadOff=1" which diabled the touchpad but I still cannot use the new synfig.

please help.

oh it works now by disable all other device in synfig file menu and only enable wacom tablet. thx!!!