Solved-Unit system problem

I don’t know what I did but now when I use my mouse the line width setting is in “pt” (wich is “point” I suppose) and when I toggle to my tablet it change to “u” (“unit” as well)
This didn’t happen before (Or is it a default setting I didn’t notice before?!)
It’s on windows version (on xp)

It’s really annoying because I can’t get same line settings with mouse and tablet.

Do someone knows how I could fix it??? Help please!

First try to enter in the Setup dialog (Toolbox->File->Setup…) and select the proper system unit. If it fails then delete the synfig setup folder with the configuration inside and everything would be reset to its defaults. I don’t know where is the setup folder located in the windows version.
If you find the problem again then open a bug tracker describing how to reproduce the problem.

Thank you Genete, I found the settings file in “Documents and settings” -> “user” -> “Synfig” , moved it away and restart, it solved the bug ^^

Nice thing to have found this file I didn’t know before, I can now edit manually custom settings on it (for each tool on each device), cool!