[Solved] Short cut for animate button

Hi everyone, I recently exported a file from Inkscape as .sif file and imported it into synfig but when the document opened the animate button was missing
as a work around I copy the file into a new doc with that button
Additional help/information is appreciated

You have to edit the canvas properties and set the end time to, say anything like 120f, a different frame. Once you do that, the animate button will appear.

thanks I will try it out

@ktim can you share your file so I can check this?

Hi mr, am surprised I didn’t give feed here only a “will try it out” but your response of changing/editing worked perfectly well otherwise as for the file,is it possible to post it here or other means?

Yes, you can just post it here if possible. Thank you!

What is your synfig version and OS?
I can’t reproduce this problem on current stable 1.4.0.

I think by the time I raised this issue I had the previous stable version which I later uninstalled so the current stable version is better off & I think won’t produce such a problem

Ok. So it was in version <1.4.0, and we don’t support them anymore.

Anyway, some future release will provide a shortcut for toggle animation mode :slight_smile:

1 Like