[SOLVED] Initial load of synfig

Hi, Tried to load synfig but upon execution I get a message that says libsynfig-0.dll not installed. The file is in the BIN directory. Followed instructions and deleted synfig and on the next try I get message that libboost_chrono-md.dll is not installed. This file is also in the BIN directory.

I would appreciate any help anyone can provide me with.

Please give more information about operating system, Synfig Studio version and where did you installed it from.

I downloaded program from official synfig website and attempted to install on laptop using Windows 8.1 and also on a desktop system using Windows 10

It looks like a bug of the installer for those systems.
Please report the bug here: synfig.org/issues/thebuggenie/synfig
Your help will be appreciated, when it were fixed, to verify it, since not everybody here has Windows 10 available.

Hello arneantos!

Please let me know your version of Synfig (it can be found in the installer filename).
Also, please describe how do you run Synfig.

Best Regards,

Version 1.0.1

I attempt to run from bin folder the file synfig.exe

Please let me know your full installation path (i.e.: C:\Program Files\Synfig).
Also, consider that you need to run synfigstudio.exe from the “bin” folder.

C:\Program Files\Synfig\Bin\synfig.exe

Hello arneantos,

At the moment I can’t understand why it can’t find “libboost_chrono-md.dll” if it is exists in “C:\Program Files\Synfig\Bin”.
Any applications on Windows tries to look for libraries in the same directory. So I am puzzled why it complains about missing file.

Let’s try to figure out the problem.
Please try to run synfigstudio.exe from “C:\Program Files\Synfig\Bin” and post an exact error message here. Screenshot will be good help here.

Hi - I am afraid the problem was all mine. Instead of creating a shortcut and moving it to the desktop I was selecting the exe file and moving it to the desktop. Senior moment - so sorry. Everything working fine now

Can you add [SOLVED] has title prefix of the first post in the topic … and by way, glad to see was not a serious problem … :wink:


Great to hear it is solved! :slight_smile: