Problems with rendering -Solved-

I am trying to render an animation that is 9 seconds long, but it wont work. I tried rendering to an animated gif, but every time I try Synfig freezes on me and I have to close it. I tried a png but I felt it was too complicated to put the entire sequence back together again. I tried rendering to an mpg file, but no media player I had could play the file. I tried using imagemagick but it just showed up as some text when I tried to open it with Firefox, and nothing else worked either. Im hoping to use this as a video for Youtube somehow. If my only option is an animated image, then I can just record it with Hypercam. What exactly is the problem here that interferes with my rendering? How can I fix it? Please answer soon. Plus Im decent with computers but I dont know loads of info, so please try to keep things simple.

1 Like

Hi Dragon,
Please reply these questions to narrow the problem:
What’s your Synfig Studio version?
What’s your operating system?
Do you have ffmpeg target listed in the target drop down list at the render dialog?

Also, please try to do this:
Give a name and an extension of “avi” to your output on the render dialog.
Try to find “ffmpeg” target on the drop down list at the render dialog. If not found just leave Auto.

We strongly reccomend to download and install the latest version from the download area on the website. It has ffmepg built in support and a new feature to control bitrate an codec used when render to movie.

Mine is the latest stable one, 0.62.02. Yes, the ffmpeg option is listed in the drop down. I use a Windows 7.
I used the avi extension and the ffmpeg option in the dropdown, clicked the “parameter” button beside it, selected “Windows Movie (wmv1)” from the dropdown and it worked. Thanks much!