Please install "ffmpeg" or "avconv" (libav-tools package)

When I try to render an animation, I get this: Please install “ffmpeg” or “avconv” (libav-tools package)

half of the time it’ll go on through and render. I don’t know if I’ve improperly configured settings or what but it’s becoming an annoyance. I have Ubuntu 16.04 and ffmpeg is installed. What render settings should I have for a 1080 HD animation?

Sounds very rare … Did you solve your problem ?