nothing happens when executing install files - fixed


I’ve just downloaded the 4 synfig files as well as the I watched the how to youtube demo and just followed along. The problem is when i try to run the install files, they just flash open and closed. I tried first with the gtk2.10.11 and a window flashed open and closed. I tried the gtkmm and it started, then said it needs the gtk2.10.11 and installed it in between installing the gtkmm. But now, I have the same problem with the synfig and syfig studio…I tried running it from a console (dos prompt) but the same thing happens, a window just flashes open and closed and the dos prompt comes back. No error messages.
I’m using windows Vista (which I probably should have mentioned first).

thanks in advance for any help

monica :slight_smile:

i just redownloaded the executables and it works now.
The only thing i did differently is that the first time, i right clicked on the links and did “save target” and this time i clicked and ended up on the sourceforge page and had to click on save in the pop up window. I think when I saved it the first time, i didn’t get the complete file, because the 2nd time, the file icon changed to the CD…

anyway, problem solved, sorry for the bother.